Networking

Wiring patch panels

Quite often simply plugging a cable from one device to another is sufficient, if however you find yourself needing to wire rooms together you may need to patch between panels and in turn wiring patch panels. Wiring generally follows a standard and can often be confusing, in order to allow rooms to be centrally administered, choose either TIA-568-A or TIA-568-B but ensure that both ends match or no connectivity will be achieved.

Strip the outer sheathing off until a little over an inch of coloured cabling is visible and position each colour over the correct spacing and apply short sharp pressure using a punch down tool or (if unavailable) a flat screw driver. Each cable should now make a conducting connection with the metal heads of the panel, snip any excess wiring once you are happy that everything works.

ASA5505 Configuration

ref# http://www.firewall.cx/cisco-technical-knowledgebase/cisco-firewalls/964-cisco-asa5500-startup.html

ASA5505(config)# write memory
Building configuration…
Cryptochecksum: c0aee665 598d7cd3 7fbfe1a5 a2d40ab1
3270 bytes copied in 1.520 secs (3270 bytes/sec)
[OK]

ERASING EXISTING CONFIGURATION

ciscoasa(config)# write erase
Erase configuration in flash memory? [confirm] [OK]

ciscoasa(config)# reload
System config has been modified. Save? [Y]es/[N]o: N
Proceed with reload? [confirm]
ciscoasa(config)#
***
*** — START GRACEFUL SHUTDOWN —
Shutting down isakmp
Shutting down webvpn
Shutting down File system
***
*** — SHUTDOWN NOW —
Process shutdown finished Rebooting…..

CONFIGURE HOSTNAME, USERS, ‘ENABLE’ PASSWORD & DISABLE ANONYMOUS REPORTING

Ciscoasa> enable
Password: cisco
ciscoasa# configure terminal
ciscoasa(config)#
***************************** NOTICE *****************************
Help to improve the ASA platform by enabling anonymous reporting, which allows Cisco to securely receive minimal error and health information from the device. To learn more about this feature, please visit: http://www.cisco.com/go/smartcall

Would you like to enable anonymous error reporting to help improve the product? [Y]es, [N]o, [A]sk later: N

In the future, if you would like to enable this feature, issue the command “call-home reporting anonymous”. Please remember to save your configuration.

At this point we need to note that when starting off with the factory default configuration, as soon as we enter the ‘configure terminal’ command, the system will ask if we would like to enable Cisco’s call-home reporting feature. We declined the offer and continued with our setup:

ciscoasa(config)# hostname ASA5505
ASA5505(config)# enable password firewall.cx
ASA5505(config)# username admin password s1jw$528ds2 privilege 15

CONFIGURE INTERFACE IP ADDRESSES / VLAN IP ADDRESSES & DESCRIPTIONS

ASA5505(config)# interface vlan 1
ASA5505(config)# description Private-Interface
ASA5505(config-if)# ip address 10.71.0.1 255.255.255.0
ASA5505(config-if)# no shutdown
!
ASA5505(config)# interface vlan 2
ASA5505(config)# description Public-Interface
ASA5505(config-if)# ip address 192.168.3.50 255.255.255.0
ASA5505(config-if)# no shutdown
!
ASA5505(config)# interface ethernet 0/0
ASA5505(config-if)# switchport access vlan 2
ASA5505(config-if)# no shutdown

Console into Cisco devices

Download Putty from a secure and trusted source. Once downloaded, place somewhere simple such as the C: and create a shortcut on the desktop or start menu.

Run the shortcut and set the connection type to Serial. Select your serial line (default is COM1) and leave the speed at 9600. Should you need to change the connection details,  select Serial on the left navigation panel and match the following details;

Serial Line       COM#
Speed (baud) 9600
Data bits          8
Stop bits           1
Parity               None
Flow control   None

Click OK and the console window should then open. If the device is not powered on, then flick the power button. As soon as Putty initiates a connection, text should appear on the screen.